Windows 7 WR
GnoMenu Skins
Score 58%
Description:

I have created this theme modifying the Abhinav Hardikar's theme "Windows 7 clone 1.5".

coloradoz

7 years ago

First of all, I really like this theme. But it seems that this gnoMenu has a similar issue to its parent in that the "Video" link on the menu appears dead. Is this something I can fix?

~Cheers

Report

coloradoz

7 years ago

Found the problem, it was in /usr/share/gnomenu/Themes/Menu/Windows7 in a file called

themedata.xml

Use gedit to search for a set of related xml strings "video", There you will plainly see that Videos is set to command="Games". It should be set to "Videos"

Windows7 and Windows 7WR are similarly effected.

Cheers.

Report

coloradoz

7 years ago

First of all, I really like this theme. But it seems that this gnoMenu has a similar issue to its parent in that the "Video" link on the menu appears dead. Is this something I can fix?

~Cheers

Report

coloradoz

7 years ago

First of all, I really like this theme. But it seems that this gnoMenu has a similar issue to its parent in that the "Video" link on the menu appears dead. Is this something I can fix?

~Cheers

Report

coloradoz

7 years ago

First of all, I really like this theme. But it seems that this gnoMenu has a similar issue to its parent in that the "Video" link on the menu appears dead. Is this something I can fix?

~Cheers

Report

darkspace20

7 years ago

Hey great job!

The only one issue is the shutdown button that is upside down, any idea how to fix it?

Thanks!

Report

Cuco3

7 years ago

Any reason why the "Shut Down" and lock icon are upside down?

Here's how it looks for me (Gnomenu 2.1) http://i45.tinypic.com/e5ofig.png

Report

Cuco3

7 years ago

Note: it works properly if the menu is placed on the bottom panel. I have my menu on the top panel.

Report

Karmicbastler

7 years ago

hy brute,

I think, this is not only a KDE-problem with not being able to launch Kpat from GnoMenu.
I use Gnome-Desktop and there it is the same thing.

I think that this could also be a bug in the Theme or even the Desktops themselves.

Greetings
Karmicbastler

Report

brute

8 years ago

Thanks for such great work!

Looks super.

One issue I have noticed and it may be a KDE link problem, but Kpat shows up in gnomenu but will not link when clicked.

If someone knows a fix for this, please share it with me. Probably a KDE thing.

Report

product-maker fredbird67 Oct 06 2010

product-maker 9 14

File (click to download) Version Description Filetype Packagetype License Downloads Date Filesize OCS-Install DL
Details
version
1.0
updated Jun 06 2009
added Jun 06 2009
downloads today
0
page views today 2