Ubuntu sunrise plymouth
Plymouth Themes
Score 70%
Description:

This is a modification of the amazing Space-sunrise theme from Andre "Osku" Schmidt.
I haven't changed the script, but modified, the artwork to fit the new ubuntu design.
Hope it will not offend the original creator.
Thanks to inameiname for uploading the theme to this site
http://gnome-look.org/content/show.php/Space-Sunrise+Plymouth+Splash?content=129678

To install:

-Copy ubuntu-sunrise folder to /lib/plymouth/themes
-Copy the file splash into /etc/initramfs-tools/conf.d (Optional, for better buffer)

- Type to terminal:

sudo update-alternatives --install /lib/plymouth/themes/default.plymouth default.plymouth /lib/plymouth/themes/ubuntu-sunrise/ubuntu-sunrise.plymouth 200
sudo update-alternatives --config default.plymouth

- Choose the number to 'ubuntu-sunrise' in the options that pop up

sudo update-initramfs -u
Last changelog:

6 years ago

-Added a link to a .zip file. Hope it solves the extracting problems.
-Added install instrucitions in README
- Added a deb package, thanks to Spox5 and inameiname.
- Thanks to MerlinW there is an intall/uninstall script, with rsolution fix.
THANKS EVERYONE FOR THE CONTRIBUTION AND HELP!

MerlinW

6 years ago

...very welcome:)

Report

dinin

6 years ago

This link posted on OMG! ubuntu might fix your problem.
http://news.softpedia.com/news/How-to-Fix-the-Big-and-Ugly-Plymouth-Logo-in-Ubuntu-10-04-140810.shtml
Also MerlinW has posted an install script with resolution fix:
http://merlinw.org/scripts/usr/bin/plymouth/ubuntu-sunrise/ubuntu-sunrise-installer.tar.gz

Report

inameiname

6 years ago

Hey dinin, it might be a good idea to add this to your artwork here if you get a chance, for all of those who have issues with this splash not working right. Oh, and great work with your version of this splash theme:

FYI, if you are having issues, such as it:

* is in low res mode.
* has corrupted graphic
* is decent but can’t switch to virtual terminal or VT is horribly in low res mode
* is decent but the splash screen only appears for a brief 1-2 second ( you are missing the dots moving :P ), before that you only see a black/blank screen

...check this out:

http://idyllictux.wordpress.com/2010/04/26/lucidubuntu-10-04-high-resolution-plymouth-virtual-terminal-for-atinvidia-cards-with-proprietaryrestricted-driver/

Report

dinin

6 years ago

Thanks for the advice. I will look into it as soon as I have some free time. Thank you for your contribution. I have no knowledge in programming, but will so my best :)

Report

inameiname

6 years ago

Yeah, neither am I. It's nice there are so many awesome folks to help us out in the Linux community. ;)

Report

aseriosouza

6 years ago

Very Power!!

Report

Spox5

6 years ago

I created a package for ubuntu-sunrise plymouth theme.

Download: http://www.multiupload.com/ZSSP99HV43

Report

Spox5

6 years ago

Package - fix bug: http://www.multiupload.com/Z4JXVDV8TY

Report

inameiname

6 years ago

Using your idea, I've repackaged it further to add the 'splash' file for a better buffer and tweaked the images so they aren't as large as they were for some reason (though no quality loss):

http://www.2shared.com/file/7xG6DxF3/ubuntu_sunrise_10_all.html

PS, I also used your idea here with a deb file and made a deb file for the original 'Space Sunrise', by Andre "Osku" Schmidt, and added it to my post:

http://gnome-look.org/content/show.php?content=129678

Thanks.

Report

inameiname

6 years ago

Using your idea, I've repackaged it further to add the 'splash' file for a better buffer and tweaked the images so they aren't as large as they were for some reason (though no quality loss):

http://www.2shared.com/file/7xG6DxF3/ubuntu_sunrise_10_all.html

PS, I also used your idea here with a deb file and made a deb file for the original 'Space Sunrise', by Andre "Osku" Schmidt, and added it to my post:

http://gnome-look.org/content/show.php?content=129678

Thanks.

Report

inameiname

6 years ago

Oops, not sure why it double posted. Sorry about that.

Report

captainron042

6 years ago

Hello,

This is my first time changing the startup screen, but I used the deb package. When my computer starts up now, It doesn't look like the picture; it's missing most of the purple and looks really pixelated. basically, I get a grayish blob that moves to the form that it is supposed to.

here is a screenshot of the folders and terminal. Is there a problem somewhere?

http://img299.imageshack.us/img299/2589/screenshotpk.png

Report

inameiname

6 years ago

Not sure exactly what your issue might be, but I do know this splash theme, as well as most of them in general, don't work well with older computers and certain proprietary drivers.

From the screenshot it did install all the files, so that's not an issue. I'm guessing you tried installing through the terminal, which is why you have the terminal screenshot up there? This is done by automatically with the deb file, but I think it sets it to the (2) setting, which is ubuntu-sunrise in manual mode. Try that just to see if it works. Not sure why it's not already if you just installed the deb, as that's why it is on mine with the deb install.

Report

captainron042

6 years ago

I installed with .deb first, then switched when I went through the terminal instructions to see if it would work. I also tried the original, more reddish version, that this one came from with the same result.

http://img36.imageshack.us/img36/7162/img3058f.jpg
http://img695.imageshack.us/img695/1395/img3059d.jpg
http://img204.imageshack.us/img204/7221/img3060m.jpg

I'm using a Dell Inspirion Laptop with Nvidia. I guess it's 3 years old. I haven't tried it on my 1 y/o dell laptop yet.

Report

captainron042

6 years ago

Doesn't work on my laptop, either. I dl'ed a fresh deb from this site for it, too. :(

Report

inameiname

6 years ago

Hmmm, well I'm sorry to hear that. Sound as though you computers are new enough not to have issues due to that. Also, it's strange neither this deb, nor the deb of the original space-sunrise splash screen works.

I did find this that may be a fix, but you'd have to find out if it is indeed this as the cause: http://www.webupd8.org/2010/03/how-to-get-plymouth-working-with-nvidia.html

FYI, since I compiled both debs, so if all else fails, just blame me. :P And along with that, since it's essentially the same script from the original author of this too, I suggest trying another splash screen just to see if it's solely these. I'm assuming the original Ubuntu default splash works fine. There are several others on this site.

Report

inameiname

6 years ago

This link may help you:

http://idyllictux.wordpress.com/2010/04/26/lucidubuntu-10-04-high-resolution-plymouth-virtual-terminal-for-atinvidia-cards-with-proprietaryrestricted-driver/

Also, if you want to try other plymouth splashes, I suggest this one, available in the official repos:

sudo apt-get install plymouth-theme-solar

Report

dido13

6 years ago

It works great for me :)
Thank u all

Report

ichido

6 years ago

Tried several times, but no-go.
The .png file makes a great 'Wallpaper"!
Thanks to all!

Report

don1ogan

6 years ago

Followed the instructions to the letter.
this must be one of the best splash themes available.
Nice work!

Report

avengingwatcher

6 years ago

Are you using standard Gzip? What version of Ubuntu?

Report

don1ogan

6 years ago

Running ubuntu 10.04 opened the file with the default "file roller".

Report

don1ogan

6 years ago

Running ubuntu 10.04 opened the file with the default "file roller".

Report

don1ogan

6 years ago

Running ubuntu 10.04 opened the file with the default "file roller".

Report

avengingwatcher

6 years ago

doesn't seem to be a permissions issue as I can open other tar.gz files in the same folder and the folder is in my home directory. I tried using command line and same issue, saying that it is not a gzip file. I even reinstalled gzip in case something had become corrupted and nothing. Color me confused, I can't seem to find a solution on the almighty Google that works either.

Report

6 years ago

-Added a link to a .zip file. Hope it solves the extracting problems.
-Added install instrucitions in README
- Added a deb package, thanks to Spox5 and inameiname.
- Thanks to MerlinW there is an intall/uninstall script, with rsolution fix.
THANKS EVERYONE FOR THE CONTRIBUTION AND HELP!

File (click to download) Version Description Filetype Packagetype License Downloads Date Filesize OCS-Install DL
Details
version
1.1
updated Sep 07 2010
added Sep 02 2010
downloads today
0
page views today 7