BLO (3.4-3.6-3.8-3.9.3)
Gnome Shell Themes
Score 65%
Description:

BLO (means 'blue' in Luxembourgish :)
Blue variation of Darkair theme
Version number indicates highest tested gnome-shell version
Compatible with gnome-shell 3.4 / 3.6 / 3.8 / and 3.9.3

Please report any error or suggestion, so that i can optimize the theme
Conky theme included
Please try also Darkair
http://gnome-look.org/content/show.php/Darkair+for+gnome-shell+3.6%2B3.9+(3.9.1)?content=156215
Last changelog:

4 years ago

Version 3.9.3 - published 27.06.2013 (published version: 3)
gnome-shell 3.4-3.6-3.8 -3.9.3 compatible (tested with ubuntu saucy and ppa/ricotz)
- includes all the latest 3.4 fixes
(for debian users)
- fixed notification overlay problem
- minor fixes, overlay notification fix and fine-tuning

GNOME DAILY BUILD / PPA-RICOTZ (so 3.9.3-user) - PLEASE READ
Actually in gnome-shell is a bug (see bugzilla.gnome.org - BUG 702801) , that mixes gdm and gnome-shell theme

To get the theme error-free, please use it also for gdm
To change gdm theme , please use gdm3setup

You will find a version for quite any distribution on
https://github.com/Nano77/gdm3setup
BLO (3.9.2)
(published version: 2)
-tested with gnome-shell 3.9.2
-quite a lot of fine-tuning & corrections

Published version 1.0 - 25.05.2013
Initial release
Gnome-shell 3.6-3.8-3.9.1 compatible

Thanks in advance

XXXDarkgod

4 years ago

The orage one was great save the color! But this blue one is just PERFECT!!!!!!!!!! Thanks a lot Serge!

Report

aplinuxer

4 years ago

I agree!

Report

pulpo69

4 years ago

i like your orange theme, not this blue one, but i would like a green one.
But aside of colour preferences your theme is great.

Report

4 years ago

Version 3.9.3 - published 27.06.2013 (published version: 3)
gnome-shell 3.4-3.6-3.8 -3.9.3 compatible (tested with ubuntu saucy and ppa/ricotz)
- includes all the latest 3.4 fixes
(for debian users)
- fixed notification overlay problem
- minor fixes, overlay notification fix and fine-tuning

GNOME DAILY BUILD / PPA-RICOTZ (so 3.9.3-user) - PLEASE READ
Actually in gnome-shell is a bug (see bugzilla.gnome.org - BUG 702801) , that mixes gdm and gnome-shell theme

To get the theme error-free, please use it also for gdm
To change gdm theme , please use gdm3setup

You will find a version for quite any distribution on
https://github.com/Nano77/gdm3setup
BLO (3.9.2)
(published version: 2)
-tested with gnome-shell 3.9.2
-quite a lot of fine-tuning & corrections

Published version 1.0 - 25.05.2013
Initial release
Gnome-shell 3.6-3.8-3.9.1 compatible

Thanks in advance

File (click to download) Version Description Filetype Packagetype License Downloads Date Filesize OCS-Install DL
Details
version
3.9.3
updated Jun 27 2013
added May 25 2013
downloads today
0
page views today 11