malys - future2 for gnome 3.6
GTK3 Themes
Description:

⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇

if you like my work, I\'ll be glad you will support me, thank you...
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=5GVMWKWUHSWJU

⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇

► GTK2 - you must first install latest gtk2-engine-pixbuf
► GTK3 - & latest gtk3-engines-unico

sudo apt-get install gtk2-engines-pixbuf
sudo apt-get install gtk3-engines-unico

⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇

► Extracted a package zip und tar, folder
► Go to terminal ► sudo nautilus
► folder themes to insert the / usr / share / themes

or....

► sudo add-apt-repository ppa:noobslab/malys-themes
► sudo apt-get update
► sudo apt-get install malys-future



Install Fonts enter following commands:

► mkdir ~/.fonts
► wget -O bahamas-font.zip http://dl.dropbox.com/u/53319850/NoobsLab.com/bahamas-font.zip
►unzip bahamas-font.zip -d ~/.fonts



► Go to Gnome Tweak Tool and settings theme

⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇
License: GPLv3
⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇


Thanks....
Please report bugs and / or suggestions....

..::malys::..

⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇⊆⊇

Changelog:

4 years ago

ADD 'new version malys-future2 (for gnome 3.6+)

FIX = NEW menu& item colors GTK 2 -3 & UNITY panel menu (01.07.2012)

FIX = metacity (29.06.2012)

FIX = Linux Mint13 (MATE) panel & buttons

2 years ago

ZMA

Fixed problems in Ubuntu 12.04 - Ubuntu 14.04 (Linux Mint) remove line 62 from gtk-widgets.css

engine: unico;

Report

2 years ago

ZMA

This lovely theme malys-future2 does not display properly in Ubuntu 14.04 in Unity, Gnome Classic, GNOME Flashback, Cinnamon, Gnome Shell.

But for some reason almost normally runs on Cairo dock. I ask you to see that there can be corrected.

I found another bug. In FileZilla fade button on one of the panels.

If gtk-2.0 / styles / toolbar replace stretch=FALSE to stretch=TRUE then the buttons appear. But then ugly stretched toolbar.png

It is these problems arose in me in some of your themes in Ubuntu 12.04.4 and Ubuntu 14.04. What should be displayed as a mosaic appears as stretch. Was no such problem in Linux Mint 14 Cinnamon, everything worked fine. How to fix it?

Sorry. Translate Google.

Report

2 years ago

ZMA

The problem is incorrect displaying this theme in GTK 3 applications. In GTK 2 everything works fine.

I looked gtk-widgets.css there are entries such as background-repeat: no-repeat; This theme does not react to changes in parameters repeat no-repeat. What to do?

Report

3 years ago

Brahimsalem

Can you please add a Cinnamon theme and support to Linux Mint 16!

Report

4 years ago

imaginois

For whatever reason I can't get the "Bahamas" font working properly. I can see it in the run dialog and top panel, but not in context menus file dialogs and anywhere else. I've looked at the gnome-shell.css file and the font-family is set to Bahamas, but for the most parts, aka everything that is gtk based, I'm getting the default font.

Ubuntu 12.10 gnome remix with gnome shell 3.6

Can I get some guidance please :)

Report

4 years ago

malys777

gnome tweak tool ?

Report

4 years ago

imaginois

lol... I don't know how I missed this :). I must be f-ing retarded or something.

Anyway... I have a second inquiry. Does Alt+tab indicate the active selection for you guys? Because when I use alt+tab I can't tell which window is selected currently

Report

4 years ago

malys777

It should be in a weak frames...

Report

4 years ago

imaginois

Also in any window when you tab accross the fields and buttons it doesn't really become clear which one is selected. Is there a simple fix for this. I'be happy to do it myself and share the file on github

Cheers

Report

4 years ago

malys777

Is it possible that the other or newer versions of gnome it displays differently delano's still the old version of gnome ... I guess I'll have to do the update theme

Report

4 years ago

imaginois

I am using UBUNTU 12.10 x64 GNOME Shell, same as you. I don't know if there is a way to take a screenshot while alt+tab is pressed, but I can take e picture with my phone if you need it.

Report

4 years ago

malys777

Now I checked it and it works as it should there is a shade of white, the error is not anywhere ... operates both in Unity and in GnomeSHELL

Report

4 years ago

imaginois

Here is the solution

In your gnome-shell.css on line 1743 there was nothing

.switcher-list .item-box:selected {

}

After I added some background declarations to make the selected thumbnail differentiate from the rest of them in darker gray color it's perfect

.switcher-list .item-box:selected {
background-gradient-start: rgba(130,130,130,1.0);
background-gradient-end: rgba(130,130,130,1.0);
background-gradient-direction: vertical;
}

I still don't have the GTK theme showing the selected option on modal dialog though. Lets say I go to File -> Connect to server, after pressing tab a few time, I have no idea which one is select. Same for everything else. It doesn't mark the active item for some reason

Report

4 years ago

rvc-2011

... for your inspiring gtk theme for me to prompt a fluxbox style to be created ! hope i could come atleast the nearest to your wonderful theme !

Report

4 years ago

malys777

yes :) I have a new version futuree of glances at her :)

Report

4 years ago

Mithun

Which is the gnome-shell theme for this theme?

Report

4 years ago

Mithun

and link to that background too...

ps: its such a addicting theme ;)

Report

4 years ago

malys777

gnome-shell theme still is not free time :) course of time will

Report

4 years ago

luddis

Hi and thanks for a great theme. It's beautiful and I'm using it right now. Love it's new concept. I just have two questions/proposals:

1. I find that the light unity panel is a bit inconsistent. When I have maximised a window everything is suddenly very bright. I personally think a panel in the same dark color as the window top border would be a nicer experience.

2. I use Chrome / Chromium and here I find the grey tab-bar-background a bit grey. What about giving it the same dark color as the window top panel?

Just two thoughts I had. Anyway thanks for your beautiful efforts with all your themes!

Report

4 years ago

malys777

hi thanks ....

I tried dark but accidents in the concept, if you want a dark bar You can modify it in -

/usr/share/themes/malys-future/gtk-3.0/apps/unity.css

As for the chrome I just do look for him :) it's just a matter of time ......
...... but now working on another project for the new OS on the base (MATE)

Report

4 years ago

nhianho

I tried to install this in Linux mint 13 (MATE) but got this error:

" This theme will not look at intended because the window manager theme matlys-MTC is not installed"

And the theme does look terrible here. What do?

Report

4 years ago

malys777

MetacityTheme=malys-MTC you must set it

► GTK2 - you must first install latest gtk2-engine-pixbuf
► GTK3 - & latest gtk3-engines-unico

sudo apt-get install gtk2-engines-pixbuf
sudo apt-get install gtk3-engines-unico


installation of the PPA is not possible now, you have to manually copy

► Extracted a package zip und tar, folder
► Go to terminal ► sudo nautilus
► folder themes to insert the / usr / share / themes

Report

4 years ago

malys777

Now install linux mint 13 (mate) and see how it works, then write to you

Report

4 years ago

malys777

and installed and tested linux mint 13 (MATE) - it works just need to setting the appearance Manager (metacity) to malys-future :)
and the same set up as icons (uniblue uniblack) manually....

Report

4 years ago

malys777

malys - future
1.1 light fix for Linux mint 13 (MATE)

Report

Supporters

Recent Donations

Be the first to donate
Filename Version Description Filetype Packagetype License Downloads Date Filesize Install
Score 64%
64.00 Likes
36 Dislikes

0 Supporters for malys - future2 for gnome 3.6:

Recent Donations:

Be the first to donate
show all
Details
version
2.0
updated Jan 25 2013
added Jun 02 2012
downloads
page views 1050
support malys777
For The Product
malys - future2 for gnome 3.6
5 - 10 - 25 - 50 - 100 - 200 - 500