Murrine engine SVN Debian package

GTK2 Themes

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

0
6.0
Description:

Latest SVN Murrine engine, packaged for Debian Lenny (i386). If you need an amd64 package, please have a look at this post:
http://www.funzt.info/?p=474

I've just taken the Ubuntu sources and made a package for Debian. All credits go to the original author(s)!

With this package installed you may make use of newer themes which depend on latest Murrine engine. (Be aware, that this *may* break murrine themes which come with Debian Lenny.)
Last changelog:

8 years ago

Now updated to version 0.90.3+git20100323. Be aware that this package was built on Debian testing/squeeze! It *should* work with Lenny, but haven't tested...
UPDATE: there seem to be dependency problems on Lenny. Please follow instructions on building the amd64 package on Lenny.
UPDATE2: please enable backports to install a current version of "libgtk2.0" on Lenny. Otherwise please stick to the old Murrine package.

Be the first to comment

8 years ago

Now updated to version 0.90.3+git20100323. Be aware that this package was built on Debian testing/squeeze! It *should* work with Lenny, but haven't tested...
UPDATE: there seem to be dependency problems on Lenny. Please follow instructions on building the amd64 package on Lenny.
UPDATE2: please enable backports to install a current version of "libgtk2.0" on Lenny. Otherwise please stick to the old Murrine package.

12345678910
product-maker Count:3 Rating: 6.00
File (click to download) Version Description Downloads Date Filesize DL OCS-Install
Pling
*Needs ocs-url or ocs-store to install things
Details
license
version
0.90.3+git20100323
updated Sep 09 2010
added Mar 25 2010
downloads today
0
page views today 1
+