Google-Gnome
GTK2 Themes
Score 62%
Description:

Based on an emerald-theme (Googol by Dazzl) which I modified and the Google-chrome browser layout I build a matching GTK-theme and Emerald-theme. In the pack you will also find the 2 matching menu-buttons. No metacity-theme included.

The Firefox-theme is chromifox with 'hide-menu'-extension.

To install: untar the file you get from Deviantart twice! Then look in the file for the GTK-theme and the Emerald theme.
Drop the GTK theme in the Appearance-window. Use Emerald-theme manager and import the Emerald-theme.

Screenshots are taken from a netbook
(1024x600)

NEW:
Added a metacity theme called : GoogleGnomeMtcty in the metacity-section of gnome-look.

Please comment, rate or suggest!
Last changelog:

8 years ago

Menu-applets in the panel are having a wrong background. Any themers out there that can help me ?

INTREPID COMPLAINS ABOUT MISSING GTK-THEME ENGINE; BUT IT WORKS ANYWAY...
Pixbuf-engine apparently not working in Intrepid, any pixbuf-engine-required-theme will get this message.

NO PROBLEMS WITH HARDY

twodogs

7 years ago

what font on bottom panel and window title-bars is that? I like it!

Report

shirteesdotnet

7 years ago

I like it a lot but how do we get the google icon to appear on our panel bar? I never did figure that out with other themes.

Otherwise looks great. Maybe you can come out with a new edition of this. I think there are some google OS screenshots floating out on the web now.

Report

shirteesdotnet

7 years ago

Also what icon set are you using?

Report

mathieu147

8 years ago

The curve in the menus is blurry.

Is there a way to not have this "curve" on the "applications|places|system" menu on the gnome panel?

Report

ramsesdm

8 years ago

nice theme, but what engine i need to install?

Report

paullinux

8 years ago

Doesn't it work? It should... See if you have GTK2-engines-pixbuf installed (see synaptic manager)

Report

kulight

8 years ago

GTK2-engines-pixbuf is installed but the theme dosent work on intrepid RC

Report

paullinux

8 years ago

Does anyone using 8.04 ubuntu having problems with this one?

Make sure that you untar the file twice! Because deviantart tars it again...
So after the first untar you get something like 'GoogleGnomePack.tar' Then untar it again, and look then in the file for the GTK-theme.

Report

ramsesdm

8 years ago

my problem is with intrepid too

Report

ramsesdm

8 years ago

my theme manager show this message: "this theme will not look as intended because the required gtk+ theme engine is not instelled"

Report

paullinux

8 years ago

Yes, there seems to be a problem with Intrepid. But not with Hardy... So where do I start? Perhaps Intrepid is not bug-free??

Report

8 years ago

Menu-applets in the panel are having a wrong background. Any themers out there that can help me ?

INTREPID COMPLAINS ABOUT MISSING GTK-THEME ENGINE; BUT IT WORKS ANYWAY...
Pixbuf-engine apparently not working in Intrepid, any pixbuf-engine-required-theme will get this message.

NO PROBLEMS WITH HARDY

product-maker 26 46

File (click to download) Version Description Filetype Packagetype License Downloads Date Filesize OCS-Install DL
Details
version
1.0
updated Oct 31 2008
added Oct 29 2008
downloads today
0
page views today 2