Murrina334

GTK2 Themes

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

0
Score 50.0%
Description:

Inspired by Murrina 333 and MurrineGlow.

Requires version 0.60.1-9.2 of the Murrine engine.

Last changelog:

10 years ago

0.1.0 - Initial release
0.1.1 - Added Openbox theme
0.1,2 - Added Emerald theme

megajosh2

10 years ago

Is there any way I could change those green buttons to blue?

Report

C

envyouraudience

9 years ago

Those are part of the icon theme, not the GTK theme...

Report

Cygoku

10 years ago

What is the window border used ?!?!

Cygoku

Report

C

envyouraudience

10 years ago

Custom emerald theme. If you want, I can upload it.

Report

Cygoku

10 years ago

Yes please, I would really like that !

Cygoku

Report

C

envyouraudience

10 years ago

Done. There is a link in the downloads section.

Report

ubuntico

10 years ago

...exactly you do to compile the new murrine engines could be helpful...because I try to make this and during the compile process and write in terminal "make" this show me the follow error:

"Found too-old cached translation database"


Report

ubuntico

10 years ago

Well, to the new murrine engines could work properly is necessary to uninstall the old version, and compile the new. Thanks.

Report

C

envyouraudience

10 years ago

Try the debs here:

http://gnome-look.org/content/show.php/Shiki-Colors?content=86717

Links are in the description.

Report

MikeDK

10 years ago

What engines other than murrine do you use for this, im on Ubuntu 8.10 beta, and added the LP repo for murrine,

stille dosnt work with your themes

what am i doin wrong here.

Kind Regards MikeDK

Report

C

envyouraudience

10 years ago

It only uses the Murrine engine. My guess is that you don't have the right version. You need 0.60 .

Report

MikeDK

10 years ago

something must be wrong with your theme, since im not the only one having trouble with it

Report

cimi86

10 years ago

The version Intrepid is shipping is outdated and should not be used for newer themes

Report

C

envyouraudience

10 years ago

Thank you very much.

Report

C

envyouraudience

10 years ago

Then don't use it. Obviously it works on my system, Debian sid with version 0.60.1-9.2 of the package since I was able to take the screenshot. I don't know what else to tell you people. If you want, go through the gtkrc file and show me the error. I simply can't find it.

Here is more detailed info about the version of the engine I'm using:

aptitude show gtk2-engines-murrine
Package: gtk2-engines-murrine
New: yes
State: installed
Automatically installed: no
Version: 0.60.1-9.2
Priority: extra
Section: checkinstall
Maintainer: root@victor-desktop
Uncompressed Size: 279k
Description: Murrine SVN, revision 94. Compiled on 10/11/08.

Report

MikeDK

10 years ago

I have murrine version 0.60 installed from the SVN repo so i have the latest version

Report

eitreach

10 years ago

I have 0.60.1 installed, and it is not working on my system either. j

Report

rjd2k3

10 years ago

Looks familiar... Murrina Aluminium?

Report

C

envyouraudience

10 years ago

Hmm, I guess it does look like that a bit. But if you notive, I created that theme too :D

Report

MikeDK

10 years ago

nice nice looking forward for the release. just release it soon :-P

Kind Regards MikeDK

Report

C

envyouraudience

10 years ago

Thanks!

Report

10 years ago

0.1.0 - Initial release
0.1.1 - Added Openbox theme
0.1,2 - Added Emerald theme

12345678910
product-maker Count: 4 Rating: 5.0
File (click to download) Version Description Downloads Date Filesize DL OCS-Install MD5SUM
*Needs ocs-url or ocs-store to install things
Pling
Details
license
version
0.1.2
updated Apr 18 2009
added Oct 18 2008
downloads 24h
0
page views 24h 1