Equinox Ubuntu Packages (64 bits)
GTK2 Themes
Description:

Equinox engine and themes packaged for Ubuntu.

The archive below contains two DEB packages : first install gtk2-engines-equinox, then equinox-themes and equinox-ubuntu-themes.

Launchpad PPA
Equinox is available to install for Ubuntu users via a PPA repository. Open a terminal and run :
sudo add-apt-repository ppa:tiheum/equinox
sudo apt-get update
sudo apt-get install gtk2-engines-equinox equinox-theme equinox-ubuntu-theme

6 years ago

tiheum

Yes, I have made some mistakes in the command lines above. Now, they might be correct. Sorry ;)

Report

6 years ago

jordanwb

It should be "equinox-theme" and "equinox-ubuntu-theme", no 's' on the end of their names.

Report

6 years ago

vevmesteren

my@my-desktop:~$ sudo apt-get install gtk2-engines-equinox equinox-themes equinox-ubuntu-themes
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package gtk2-engines-equinox

help

Report

6 years ago

jordanwb

Did you run "sudo apt-get update" after adding the repository?

Report

6 years ago

UmuntunGumuntuNgabantu

i WANT those icons!!!!!!

Report

6 years ago

Carbono

5 star description!

Report

6 years ago

e1uminx

Any word the when the icons will be released? Im really interested in the toolbar icons more than anything. Great theme btw, i went ahead and modded it just a bit, but it still looks pretty awesome. Thanks for your hard work.

Report

6 years ago

CruyffTurn

Brilliant theme, just perfect for me. (I'm running it on Debian Squeeze and no problems at all.)

Report

6 years ago

Chianti

I think that your work is amazing! One of the best I've seen so far!


I have a small problem on my panels, the gradient is not applied everywhere (see screenshot). Is something that has to do with my iconset or do I have to do something to fix it?

http://img227.imageshack.us/img227/6163/screenshotjh.png


Thanks!

Report

6 years ago

Pocio

Exact same problem for me!!!

Report

6 years ago

Chianti

With the new version the problem disappeared! Perfect!


P.S. Can't wait for the icons!

Report

7 years ago

moondowner

I really like it :) Hope to see those Icons too :) (atm I'm using the Fas tForward icon theme)

Report

7 years ago

kristiutz

Hey, very nice theme! but where to find Faenza icons?

Report

7 years ago

geistschatten

I get an "Error: Dependency is not satisfiable: libatk1.0-0 (>= 1.29.3)" when trying to install the gtk2-engines-equinox package.

Report

7 years ago

tiheum

Here is new some packages created on Karmic (the first ones was built on Lucid beta). Thanks for trying them and telling me if your problem still occurs.

Report

7 years ago

geistschatten

It works beautifully!

Report

7 years ago

nenelinux

what about the icons??

Report

7 years ago

tiheum

Not finished yet ;)

Report

Supporters

Recent Donations

Be the first to donate
Filename Version Description Filetype Packagetype License Downloads Date Filesize Install
Score 66%
66.00 Likes
34 Dislikes

0 Supporters for Equinox Ubuntu Packages (64 bits):

Recent Donations:

Be the first to donate
show all
Details
version
1.30
updated Jun 19 2010
added Mar 23 2010
downloads
page views 530
support tiheum
For The Product
Equinox Ubuntu Packages (64 bits)
5 - 10 - 25 - 50 - 100 - 200 - 500