gtkThemeMod

Various Gnome Stuff

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

0
Score 50.0%
Description:

A basic level gtk rc style editor. Style changes can be seen in a realtime preview. More features will be added as development progresses. Currently supports the Murrine gtk engine. Feedback is always appreciated. The project must be opened with monodevelop, the application requires the Mono runtime. Stop by #gtkThemeMod on Freenode for help.

#Note: You can load an existing theme and parse its colors with this application. However, errors may occur in saving over an existing theme. It is recommended that you always save as a new theme.
Last changelog:

11 years ago

1/2/2008 First Alpha release.

For those of you with difficulty in Ubuntu Gutsy, this application requires the mono, and libmono1.0-cil packages.

2/21/2008 RGBA compatibility.

In anticipation of Murrine's next release gtkThemeMod is now compatible with alpha blended gtkrc engine themes.

5x5

11 years ago

I was able to install and use an earlier version on another Linux install...but with this new version and new install, I get 'cannot open assembly gtkThemeMod'. I have mono and runtime libraries installed and also monodevelop. I can open the project in monodevelop...but nothing else. Is there some documentation somewhere that I could refer to or a wiki/faq?
Thx alot for this great pkg. And people that don't like the platform should go out and develop their OWN applications instead of preaching to others.

Report

C

curs0r

11 years ago

At this time you're welcome to come to the irc channel for help. I'd be very interested to know more about this problem.

Report

5x5

11 years ago

Ok, sure thing. Thx for the response. I'm really looking forward to getting it working again.

Report

rocketpcguy

11 years ago

you should read this:
http://librenix.com/?inode=3501

Report

C

curs0r

11 years ago

Does this have anything to do with the application or are you just bashing mono?

Report

rocketpcguy

11 years ago

>Does this have anything to do with the
>application or are you just bashing mono?

i didn't realize that your application wasn't written in mono.

Report

Mariux

11 years ago

sorry i don't understand how to install and use this project. I installed monodevelop, i opened and executed the project.. i don't know how to make it executable without using monodevelop. Is it possible?

Report

rondonjin

11 years ago

Just what Gnome needs... except mono is the first thing I remove from a Fedora install :(

Wayne

Report

C

curs0r

11 years ago

Removing the mono runtime from Fedora doesn't make anything more stable or secure. It prevents you from enjoying the many applications built with mono.

Report

Steh

11 years ago

When trying downloading,it says "URL valid no more"...I can only download the sources,but can't figure out how to use them...I hope you can help,your app seems very interesting..

Report

mr-andrek

11 years ago

Both links work great.

Report

masand

11 years ago

Hi guys,
there are news for this amazong application?

Thanks.

masand

Report

C

curs0r

11 years ago

Development progresses. In the interest of reducing the amount of space taken up on screen I am currently refining the way the styles will be set. I am taking my time with this next version in order to bring you the best possible results. Thank you for your interest.

Report

masand

11 years ago

Ok...

Do u think u will release sources or binaries?

Thanks for your job, I'd like your apps will be integrated in GNOME...

Sorry for my english.

masand

Report

masand

11 years ago

Hi,
you have done a wonderfull and usefull application!!!

Thanks!!!!

Do you think you will improve your app with the possibility to manage the "button dimension (height - widht)"?

I apologize for my english... I hope you understand me. :-)

masand

Report

C

curs0r

11 years ago

Absolutely I understand. That and much more is slated for the next release. Thank you very much for your input.

Report

masand

11 years ago

Wow,
now, you are my hero!!! :-)

I look forward to the next release (it also will be stable?)!

masand

Report

C

curs0r

11 years ago

It should be extrememly stable now. Stop into #gtkThemeMod on irc.freenode.net if you're having crashes. We can help.

Report

cmost

11 years ago

We've needed something like this for ages (I can't believe a utility like this hasn't been out since Gnome's inception!) Thanks! I look forward to the first stable release!

Report

Nopersona

11 years ago


Fantastic!

Thank you very much for your dedication and work!

Trying :)

Report

invalidsyntax

11 years ago

Yes it is sweet

Report

Ninjitisu

11 years ago

wow it is amazing!!
Thanks for Sharing and thanks for you job

Report

11 years ago

1/2/2008 First Alpha release.

For those of you with difficulty in Ubuntu Gutsy, this application requires the mono, and libmono1.0-cil packages.

2/21/2008 RGBA compatibility.

In anticipation of Murrine's next release gtkThemeMod is now compatible with alpha blended gtkrc engine themes.

12345678910
product-maker Base: 4 x 5.0 Ratings
File (click to download) Version Description PackagetypeArchitecture Downloads Date Filesize DL OCS-Install MD5SUM
*Needs pling-store or ocs-url to install things
Pling
0 Affiliates
Details
license
version
Alpha
updated Feb 21 2008
added Jan 02 2008
downloads 24h
0
pageviews 24h 1